脚本巴巴 www.jiaoben88.com

静态NAT与动态NAT综合实验

发布时间:2016-08-12 19:38:02编辑:脚本巴巴
实验目的:公司内部使用1个公用地址连接外网,并且把内网web服务器映射到公用地址上,提供对外访问!

实验目的:公司内部使用1个公用地址连接外网,并且把内网web服务器映射到公用地址上,提供对外访问!

实验拓扑:

wKioL1etRCCRnCa4AAB0s0X18eM872.jpg-wh_50

配置:

路由器R1

R1(config)#interface Serial2/0

R1(config-if)#ip address 202.1.1.1 255.255.255.0

R1(config-if)#clock rate 64000

R1(config-if)#no shutdown

R1(config-if)#ip nat outside

R1(config-if)#interface FastEthernet0/0

R1(config-if)#ip address 192.168.1.1 255.255.255.0

R1(config-if)#ip nat inside

R1(config-if)#no shutdown

R1(config-if)#exit

R1(config)#access-list 1 permit 192.168.1.0 0.0.0.255

R1(config)#ip nat inside source list 1 interface Serial2/0 overload

R1(config)#ip nat inside source static tcp 192.168.1.4 80 202.1.1.1 80 把服务器映射到外网

路由器R2

R2(config)#interface Serial2/0

R2(config-if)#ip address 202.1.1.2 255.255.255.0

R2(config-if)#no shutdown

R2(config-if)#ip nat outside

R2(config-if)#interface FastEthernet0/0

R2(config-if)#ip address 192.168.2.1 255.255.255.0

R2(config-if)#ip nat inside

R2(config-if)#no shutdown

R2(config-if)#exit

R2(config)#access-list 1 permit 192.168.2.0 0.0.0.255

R2(config)#ip nat inside source list 1 interface Serial2/0 overload

R2(config)#ip nat inside source static tcp 192.168.2.4 80 202.1.1.2 80 把服务器映射到外网

注意:考虑安全因素,可以访问到对端的web服务,两边网络的内网不能直接互访。

上一篇:CISCO基础安全配置
下一篇:路由器怎么设置密码不会别人破解?

相关文章